Monodevelop

As the CS course leans heavily on C♯, we should make sure that the PCs in our lab have MonoDevelop installed so that people can do .NET-based development.

Unfortunately, the latest version of MonoDevelop in the official repositories is 5.10 - and the latest version is 7.5 O.o

While there are instructions on the official MonoDevelop website, they don’t include Fedora there - though there are instructions for CentOS. Perhaps we could get it to work with those instead?