Upgrade Drone CI

Drone CI is currently out of date. We should update it to the latest version to stay current with security updates, patches, and new features.

It runs on the Docker server, and currently we’re running version 0.8. I think 1.0 at least is out, so we should migrate to that.

See this duplicate post:

This topic was automatically closed after 24 hours. New replies are no longer allowed.